9月5日消息,据国外媒体报道,苹果周五承认,Leopard系统预装的Java版本过低,存在安全隐患。

  由于预装的Java版本过低,如果访问到恶意网站,用户计算机可能被黑客完全控制。周五,苹果针对Leopard系统发布了升级补丁,将Java版本升级到最新。

  长期以来,苹果产品给用户留下的印象就是比微软产品安全,但这种形象可能很快被打破。周三,苹果刚刚发布的“雪豹”操作系统也因为预装了低版本软件而存在安全隐患。

  英国互联网安全公司安全专家格拉汉姆·克鲁利(Graham Cluley)周三称,苹果雪豹所预装的Adobe Flash播放器版本过低,存在安全漏洞。

据克鲁利称,雪豹所采用的Adobe Flash版本为10.0.23.1,该版本存在诸多漏洞,无法抵御最新威胁。而Adobe Flash最新版本为10.0.32.18。