北京时间9月3日晚间消息,据国外媒体今日报道,苹果最新的Mac OS X 10.6“雪豹”操作系统预装的Adobe Flash播放器被曝版本过低,存在严重的安全漏洞。

  “雪豹”系统预装的Adobe Flash播放器版本为10.0.23.1,而目前最新的版本为10.0.32.18。在用户Mac电脑的系统升级至“雪豹”的过程中,Flash播放器将被自动降级,而用户不会看到任何提示。

  近几个月以来,Adobe Flash播放器是黑客攻击的热点,而Adobe已针对Flash播放器发布了多个补丁。因此,使用版本较老的Flash播放器存在安全隐患。

  信息安全公司Sophos高级技术咨询师格拉汉姆·克鲁利(Graham Cluley)表示:“Mac电脑用户并不知道‘雪豹’系统将在未经允许的情况下对Flash播放器降级,而他们目前面临大量潜在的攻击。”

克鲁利指出:“软件提供商应捆绑最新版的应用。苹果至少应当在降级之前检测Flash的最新版本。没有任何通知就这样做毫无疑问是糟糕的。”他建议Mac电脑用户在升级至“雪豹”之后,再次检查Flash播放器的版本。